Все, что нашла в инете:

Код 1c:
Device = Новый COMОбъект("WIA.DeviceManager");
Количество = Device.DeviceInfos.Count;
oDevice = Новый Массив(Количество);
Для К=1 По Количество Цикл
    Если Device.DeviceInfos(к).Type = 3 Тогда
        Попытка
            oDevice[к-1] = Device.DeviceInfos(к).Connect();
        Исключение
            oDevice[к-1] = Неопределено;
        КонецПопытки;
    Иначе
        oDevice[к-1] = Неопределено;
    КонецЕсли;
КонецЦикла;
 
Для К = 1 По Количество Цикл
    Если oDevice[к-1] <> Неопределено Тогда
        Item = oDevice[к-1].ExecuteCommand("{AF933CAC-ACAD-11D2-A093-00C04F72DC3C}");
        Image = Item.Transfer("{557CF401-1A04-11D3-9A73-0000F81EF32E}");
        Image.SaveFile("D:\aaa.jpg");
    КонецЕсли;
КонецЦикла;

Возникает вопрос: что такое "wia" и где ее взять? У себя в папке Виндовс нашла dll-ку wiascr.dll, но как она мне может помочь? Где взять методы программирования с помощью этой dll-ки?

=========================

Код 1c:
Device = Новый COMОбъект("WiaDevMgr")
Указанная служба не может быть запущена, поскольку она отключена или все связанные с ней устройства отключены.
Это что-то новенькое....

======================

Служба отключена, а че непонятного... Заходишь в службы и запускаешь ее. И читаешь доку по даной службе!

=======================

Надо зарегистрировать Wiaaut.DLL