Кажется, перерыл весь инет, в том числе и этот форум - ответа не нашёл. Подскажите пожалуйста, где можно прочитать про функции работы с датой-временем в 1С 8. В частности, как переменной задать нужную дату-время, как раскидать переменную типа дата-время в много переменных день/месяц/год/час/минута/секунда, и как из набора переменных собрать дату обратно, ну и прочие. Спасибо.
=============================

Примитивные типы, системные функции
и Как явно указать нужную дату?
Код 1c:
'20050308' 
Дата(2005, 1, 1) 
Дата(1, 1, 1) 
Дата(2005, 1, 1, 10, 29, 50) 
ДАТАВРЕМЯ(2005, 01, 01) 
Как проверить дату на пустое значение?
Если ДатаПроверяемая = Дата(1, 1, 1) Тогда
    Сообщить("Пустая дата!");
КонецЕсли;
Как сравнить две даты (дни)? 
Если НачалоДня(Дата1) = НачалоДня(Дата2) Тогда
    Сообщить("Дни совпадают!");
КонецЕсли; 
Как прибавить к дате день, месяц? 
СледующийДень = ТекущаяДата() + 60 * 60 * 24; 
ДобавитьМесяц(Дата(2005, 1, 31), 1) 
ДобавитьМесяц(Дата(2005, 2, 28), -1) 
КонецМесяца(ДобавитьМесяц(Дата(2005, 2, 28), -1))
ФункцияПолучитьДень(ИсходнаяДата, КоличествоПрибавляемыхДней)
 
    Запрос = НовыйЗапрос("
    |ВЫБРАТЬ 
    |    ДОБАВИТЬКДАТЕ(&ИсходнаяДата, ДЕНЬ, &Количество) как Дата";
 
    Запрос.УстановитьПараметр("ИсходнаяДата", ИсходнаяДата); 
    Запрос.УстановитьПараметр("Количество", КоличествоПрибавляемыхДней); 
 
    ВозвратЗапрос.Выполнить().Выгрузить()[0].Дата; 
 
КонецФункции

=========================

Встроенные функции языка

Минута (Minute)
Синтаксис:
Минута(<Дата>)
Параметры:
<Дата> (обязательный)

Тип: Дата. Исходная дата.
Возвращаемое значение:
Тип: Число. Минута в часе указанной даты.
Описание:
Определяет минуту в часе указанной даты.
Пример:
Сообщить(Минута(ТекущаяДата()));