Продолжение старой темы
http://forum.erpsolutions.ru/showthread.php?t=501

УПП.Релиз платформы последний 8.1.6.38
Столкнулся с такой же проблемой.

Пока решаем по мере обнаружения проблемы нумерации методом ОбновитьНумерациюОбъектов():

ОбновитьНумерациюОбъектов(СсылкаОбъекта.ПолучитьОбъект().Метаданные());

Интересно если запускать этот метод периодически и в фоновом режиме как предлагает автор в первой ссылке не будет ли каких проблем?

===================================================

Тестируем метод менеджера автонумерации объектов "Не освобожд. автоматически"
Автонумерация номеров документов снята

Написал два подписчика событий:

Код 1c:
Процедура ПриКопированииДокументов(Источник,объект)  Экспорт
    Если Сокрлп(Источник.номер)<>"" Тогда
        Источник.номер="";
    КонецЕсли; 
КонецПроцедуры
//Номер уст. перед записью, а не при записи, чтобы не снимать флаг контроля уникальности
 
Процедура ПередЗаписьюДокументов(Источник,Отказ, РежимЗаписи, РежимПроведения)  Экспорт
    Если Сокрлп(Источник.номер)="" Тогда
     ОбновитьНумерациюОбъектов(Источник.Метаданные()); // без этого метода глючит
 
     УстановитьНомерДокумента(Источник);
    КонецЕсли; 
КонецПроцедуры
Вроде пока нормально работает, но есть ли какие возм. подводные камни?