Для удобного просмотра сайта рекомендуется использовать Google Chrome.


+ Ответить в теме
Страница 1 из 3 1 2 3 Следующая ПоследняяПоследняя
Показано с 1 по 10 из 27

Тема: О форуме: баги, пожелание, обсуждение

  1. #1
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию О форуме: баги, пожелание, обсуждение

    Произведено обновление форума с 4.0.0 до 4.0.5

    Просьба отписывать о найденных багах

  2. #2
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    sdfsdfsdfs.rarsdfsdfsdfs.xlsтест test vvvvvv

  3. #3
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Переконвертировал сайт из ютф8 в сп1251. В результате слетели буквы И и ш, ну да ладно, а то одни мученья из-за этой ютф были.

  4. #4
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код java:
    dsdfdsfdsf цикл Цикл 
                         var wewerew 
         1221231


  5. #5
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код 1c:
    Процедура ОбработкаПроведения(Отказ, Режим) Для Каждого ТекСтрокаТовары Из Товары Цикл // регистр ЦеныПоставщиков Движение = Движения.ЦеныПоставщиков.Добавить(); Движение.Период = Дата; Движение.Регистратор = Ссылка; Движение.Поставщик = Контрагент; Движение.Номенклатура = ТекСтрокаТовары.Номенклатура; Движение.Цена = ТекСтрокаТовары.Цена; // регистр ОстаткиНоменклатуры Приход Движение = Движения.ОстаткиНоменклатуры.Добавить(); Движение.ВидДвижения = ВидДвиженияНакопления.Приход; Движение.Период = Дата; Движение.Регистратор = Ссылка; Движение.Номенклатура = ТекСтрокаТовары.Номенклатура; Движение.Количество = ТекСтрокаТовары.Количество; Движение.Сумма = ТекСтрокаТовары.Сумма; Движение.Склад = Склад; // регистр Управленческий Движение = Движения.Управленческий.Добавить(); Движение.СчетДт = ПланыСчетов.Управленческий.Товары; Движение.СчетКт = ПланыСчетов.Управленческий.Поставщики; Движение.Период = Дата; Движение.Регистратор = Ссылка; Движение.Сумма = ТекСтрокаТовары.Сумма; Движение.КоличествоДт = ТекСтрокаТовары.Количество; Движение.Содержание = "Покупка товара"; Движение.СубконтоДт[ПланыВидовХарактеристик.ВидыСубконто.Номенклатура] = ТекСтрокаТовары.Номенклатура; Движение.СубконтоКт[ПланыВидовХарактеристик.ВидыСубконто.Контрагенты] = Контрагент; КонецЦикла; // записываем движения регистров //}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ КонецПроцедуры

  6. #6
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код 1c:
    Процедура ОбработкаПроведения(Отказ, Режим)
        Для Каждого ТекСтрокаТовары Из Товары Цикл
            // регистр ЦеныПоставщиков 
            Движение = Движения.ЦеныПоставщиков.Добавить();
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Поставщик = Контрагент;
            Движение.Номенклатура = ТекСтрокаТовары.Номенклатура;
            Движение.Цена = ТекСтрокаТовары.Цена;
     
            // регистр ОстаткиНоменклатуры Приход
            Движение = Движения.ОстаткиНоменклатуры.Добавить();
            Движение.ВидДвижения = ВидДвиженияНакопления.Приход;
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Номенклатура = ТекСтрокаТовары.Номенклатура;
            Движение.Количество = ТекСтрокаТовары.Количество;
            Движение.Сумма = ТекСтрокаТовары.Сумма;
            Движение.Склад = Склад;
     
            // регистр Управленческий 
            Движение = Движения.Управленческий.Добавить();
            Движение.СчетДт = ПланыСчетов.Управленческий.Товары;
            Движение.СчетКт = ПланыСчетов.Управленческий.Поставщики;
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Сумма = ТекСтрокаТовары.Сумма;
            Движение.КоличествоДт = ТекСтрокаТовары.Количество;
            Движение.Содержание = "Покупка товара";
            Движение.СубконтоДт[ПланыВидовХарактеристик.ВидыСубконто.Номенклатура] = ТекСтрокаТовары.Номенклатура;
            Движение.СубконтоКт[ПланыВидовХарактеристик.ВидыСубконто.Контрагенты] = Контрагент;
        КонецЦикла;
        // записываем движения регистров
        //}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ
    КонецПроцедуры

  7. #7
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код java:
    i
    i1
    False
    False1
    dxfdfsdfdsf
    11111111

  8. #8
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код java:
    dsfsdf
            12313
        false

  9. #9
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код 1c:
    Код java:
    dsfsdf
    12313 false

  10. #10
    Administrator
    Регистрация
    23.12.2009
    Сообщений
    47
    Сказал(а) спасибо
    1
    Поблагодарили 0 раз(а)
    в 0 сообщениях

    По умолчанию

    Код 1c:
    Процедура ОбработкаПроведения(Отказ, Режим)
        Для Каждого ТекСтрокаТовары Из Товары Цикл
            // регистр ЦеныПоставщиков 
            Движение = Движения.ЦеныПоставщиков.Добавить();
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Поставщик = Контрагент;
            Движение.Номенклатура = ТекСтрокаТовары.Номенклатура;
            Движение.Цена = ТекСтрокаТовары.Цена;
     
            // регистр ОстаткиНоменклатуры Приход
            Движение = Движения.ОстаткиНоменклатуры.Добавить();
            Движение.ВидДвижения = ВидДвиженияНакопления.Приход;
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Номенклатура = ТекСтрокаТовары.Номенклатура;
            Движение.Количество = ТекСтрокаТовары.Количество;
            Движение.Сумма = ТекСтрокаТовары.Сумма;
            Движение.Склад = Склад;
            Справочники                            Количество Дата 
                     а     И    
                     :
                    ;
                    дата 
            // регистр Управленческий 
            Движение = Движения.Управленческий.Добавить();
            Движение.СчетДт = ПланыСчетов.Управленческий.Товары;
            Движение.СчетКт = ПланыСчетов.Управленческий.Поставщики;
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Сумма = ТекСтрокаТовары.Сумма;
            Движение.КоличествоДт = ТекСтрокаТовары.Количество;
            Движение.Содержание="Покупка товара";
            Движение.СубконтоДт[ПланыВидовХарактеристик.ВидыСубконто.Номенклатура] = ТекСтрокаТовары.Номенклатура;
            Движение.СубконтоКт[ПланыВидовХарактеристик.ВидыСубконто.Контрагенты] = Контрагент;
        КонецЦикла;
        // записываем движения регистров
        //}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ
    КонецПроцедуры


    Код 1c:
    Процедура ОбработкаПроведения(Отказ, Режим)
        Для Каждого ТекСтрокаТовары Из Товары Цикл
            // регистр ЦеныПоставщиков 
            Движение = Движения.ЦеныПоставщиков.Добавить();
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Поставщик = Контрагент;
            Движение.Номенклатура = ТекСтрокаТовары.Номенклатура;
            Движение.Цена = ТекСтрокаТовары.Цена;
     
            // регистр ОстаткиНоменклатуры Приход
            Движение = Движения.ОстаткиНоменклатуры.Добавить();
            Движение.ВидДвижения = ВидДвиженияНакопления.Приход;
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Номенклатура = ТекСтрокаТовары.Номенклатура;
            Движение.Количество = ТекСтрокаТовары.Количество;
            Движение.Сумма = ТекСтрокаТовары.Сумма;
            Движение.Склад = Склад;
            Справочники                            Количество Дата 
                     а     И    
                     :
                    ;
                    дата 
            // регистр Управленческий 
            Движение = Движения.Управленческий.Добавить();
            Движение.СчетДт = ПланыСчетов.Управленческий.Товары;
            Движение.СчетКт = ПланыСчетов.Управленческий.Поставщики;
            Движение.Период = Дата;
            Движение.Регистратор = Ссылка;
            Движение.Сумма = ТекСтрокаТовары.Сумма;
            Движение.КоличествоДт = ТекСтрокаТовары.Количество;
            Движение.Содержание="Покупка товара";
            Движение.СубконтоДт[ПланыВидовХарактеристик.ВидыСубконто.Номенклатура] = ТекСтрокаТовары.Номенклатура;
            Движение.СубконтоКт[ПланыВидовХарактеристик.ВидыСубконто.Контрагенты] = Контрагент;
        КонецЦикла;
        // записываем движения регистров
        //}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ
    КонецПроцедуры


    Код :
    dfsdfdsf var begin
    <a href="sdfsdf">dsfsdf</a>
    dsfdsf

    Код 1c:
    dfsdfdsf var begin
    <a href="sdfsdf">dsfsdf</a>

+ Ответить в теме
Страница 1 из 3 1 2 3 Следующая ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

     

Похожие темы

  1. Обновление 1С 7.7
    от пгорь в разделе 7.7
    Ответов: 3
    Последнее сообщение: 28.01.2014, 21:45
  2. 1С Зарплата и Управление Предприятием (ЗУП)
    от empty в разделе 1С:Профессионал Зарплата и Управление Персоналом
    Ответов: 4
    Последнее сообщение: 14.08.2012, 12:14
  3. Сборник обновлений от 12.07.2010
    от maverick в разделе Раздел закрыт
    Ответов: 5
    Последнее сообщение: 30.07.2010, 23:48
  4. Обсуждение программ для мобильной торговли.
    от Дмитрий в разделе Раздел закрыт
    Ответов: 0
    Последнее сообщение: 29.01.2010, 13:51
  5. Как размещать материал, файлы на форуме
    от empty в разделе Администрация
    Ответов: 0
    Последнее сообщение: 11.01.2010, 17:22

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения


Навигация по сайту:
, 1c, 1с 8.2, 1с 8.3, Скачать 1с, 1с бухгалтерия, 1с предприятие, Программа 1с,
1с торговля, 1с управление, 1с зарплата, Обновление 1с, Миста, Программирование 1с,

Положение об ответственности
Связь с администрацией erpsolution.ru@yandex.ru