Вопрос:
Как сделать выгрузку плана счетов из 1С:Бухгалтерии 7.7 в 1С:Зарплата и кадры 7.7?
Ответ: Для выгрузки плана счетов в 1С:Зарплату и кадры, необходимо в 1С:Бухгалтерии 7.7 выбрать пункт меню Сервис - Обмен данными - Выгрузка данных в конфигурацию 1С:Зарплата и кадры 7.7. Для загрузки данных, в Зарплате выбираем меню Сервис - Обмен данными - Загрузка данных.


Вопрос:
Как добавить новый счет в 1С:Зарплата и Кадры?
Ответ: Для добавления нового счета в 1С:Зарплата и кадры 7.7 необходимо зайти в меню "Сервис - Настройки - Зарплата и бухучет", выбрать программу бухучета "другая программа бух учета в хозрасчетной организации", сохранить изменения и открыть план счетов. После редактирования плана счетов необходимо выбрать свою программу бух учета.

Для добавление счета при вводе корреспонденции (например у вида расчета) необходимо добавить подобную возможность в конфигураторе, в глобальном модуле, расширив список дебетовых или кредитовых счетов Настройка несложная, но мы рекомендуем воспользоваться помощью специалиста по настройке программного обеспечения фирмы 1С.


Вопрос:
В 1С:Зарплата и Кадры 7.7 релиз 284. При открытии Формы Т-2 вываливается ошибка, если у сотрудника был "Отпуск по уходу за ребенком"
Если ДокОтпуск.ДокОснование.Вид() = "ПриказОбУвольнении" Тогда
{Обработка.ФормаТ2.Форма.Модуль(408)}: Поле агрегатного объекта не обнаружено (ДокОснование)
Ответ: Для исправления данной ошибки обратитесь к специалисту по конфигурированию 1С:Предприятия 7.7.

кусок кода

Если ДокОтпуск.ДокОснование.Вид() = "ПриказОбУвольнении" Тогда
ТабОтп.ПриказПоОтпуску = ДокОтпуск.ДокОснование;
Иначе
ТабОтп.ПриказПоОтпуску = ПолучитьПриказПоОтпуску(ДокОтпуск.ТекущийДокумент());
КонецЕсли;

заменить на

ТабОтп.ПриказПоОтпуску = ПолучитьПриказПоОтпуску(ДокОтпуск.ТекущийДокумент());

как и было в релизе 283. А в процедуре ПолучитьПриказПоОтпуску() после

Если ДокНачОтп.Вид() = "ОтпускПоУходуЗаРебенком" Тогда
ДокументОснование = ДокНачОтп.ДокументОснование;
Иначе
ДокументОснование = ДокНачОтп.ДокОснование;
КонецЕсли;

добавить

Если ДокументОснование.Вид() = "ПриказОбУвольнении" Тогда
Возврат ДокументОснование;
КонецЕсли;


Вопрос:
Как установить проверку штатного расписания в 1С:Зарплата и кадры 7.7?
Ответ: Для установки проверки штатного расписания в 1С:Зарплата и кадры 7.7 в «Настройках конфигурации» (Сервис - Настройка конфигурации) необходимо установить галочку напротив строки Вести контроль штатного расписания.